HomeSupportFAQ
Glary Utilities Pro

Lost License?

To retrieve lost license code, Please send email to support@glarysoft.com, including your name, email address and Order ID(if known). We are happy to provide you your registration code again.Note: The email address must be the same as the one you used when ordering the product.

When will I receive my license code information after purchasing for Glary Utilities Pro?

When purchasing by credit card, you will immediately receive your registration and license code information via email. If the product is purchased using one of our alternative billing methods, you will receive your registration and license code information as soon the payment has been received and cleared.

Please note some small delays may occur in verifying your credit card details under some circumstances.

What is the refund policy?

We provide functional trial versions of all our software so our customers can fully evaluate and try the software before making a purchase.

In addition we also offer a 90-day money back guarantee.

I have more questions - who should I write to?

Please send your additional questions to support@glarysoft.com .

Glarysoft Toolbar

How do I uninstall Glarysoft Toolbar?

You can also follow the instructions below:
To remove Glarysoft Toolbar from your computer, go to the Control Panel in your Start menu, then click on Uninstall/Remove Programs, find Glarysoft Toolbar and click Remove.

How do I remove Glary Search page from by browser's home page?

To reset your homepage, go to your browser settings:
In Internet Explorer- Go to Tools and then click Internet Options. On General tab, click Use Default.
In Firefox-Click the 'Tools' menu, look under the 'Home Page' text box on the 'General' tab, enter the URL of the site you would like to use as your homepage, or choose one of the other options.
In Firefox 3.6.x- Go to Tools, click Options. On General tab, click to select your default homepage setting.
In Chrome- click on the Wrench icon (top of browser), go to "Settings", then on "Appearance" section check the "Show Home button" option, click on "Change" and select "Use the New Tab page"

How do I remove Glary Search from my browser's default search? (this is the search located on top right in Explorer/Firefox and in the address bar of Chrome.)?

In Explorer-
1.Go to Tools->Internet Options->on "Search" section click on "Settings"->select "Live search" or "Google" or "Bing" and click on "Set Default".
2.Select " Glary Search " and click on "Remove"->Click "Ok"->Click "Close. 

In Firefox- Find the search box on top right in Firefox, click icon on the left side, then select "Manage search engines", select "Glary Search", click "Remove", Click "OK". 

In Chrome- Open "Chrome"->go to Options menu->Settings->On the "Search" section choose "Google" on the drop down menu.

How do I remove Glary Search from newly opened tabs on my browser?

Internet Explorer 8-9 - Go to Tools -> Internet options -> general -> tabs settings, and set the "when a new tab is opened, open" drop down, and choose "The new tab page"
Internet Explorer 7- to remove from Glary Search new tabs, the program has to be uninstalled completely. Please find instructions here.
Firefox- Type in the address bar line about:config and press enter. Confirm the message. Type Glary in the search bar. Right-click the entries and click Reset. Restart Firefox.

How do I remove the Glarysoft toolbar?

You can hide the toolbar by right clicking on the toolbar area, then find Glarysoft Toolbar and uncheck it.
To remove the toolbar:
Windows XP: Go to Start->Control Panel->Add Remove programs->Select "Glarysoft Toolbar" and click on Remove.

Windows 7: Go to Start->Control panel->Uninstall a program/Programs and Features->Select "Glarysoft Toolbar " and click on Uninstall. 

FF 4 and above:
Click on the "firefox" button located at the top left corner of the screen. 
Click on "Add-ons" (located in the right side of the menu
On the left side bar choose "Extensions"
look for "Glarysoft Toolbar" add-on, on the right side you have 3 buttons, press "remove" or "disable"

FF 3 and below: 
Click on "tools" in the menu bar.
Click on "Add-ons".
On the top bar choose "Extensions"
look for "Glarysoft Toolbar" add-on, on the right side click "uninstall"

How do I remove Glary search from my address bar on firefox?

Type "about:config" into the address bar and click "Enter", then click the "I'll be careful, I promise!" button. Type "keyword.URL" into the search box that appears.Right-click on the "keyword.URL" entry and click "Modify", enter the search engine you would like to search from the address bar with.

For more information, refer to our Privacy Policy and our End User License Agreement.

Didn't find an answer to your question? Drop us a note and we'll get back as soon as we can!